1. #1

    HELP! Just can't get the technic launcher to work.

    Hello! So i thought i should give a go for tekkit...
    So downloaded serverfiles and got server working.

    Then i downloaded the technic launcher and tried to run it but it doesn't start...

    Now i have read too many threads trying to help me and I have tried everything but just can't get it to work...

    Heres some things that i have tried to do:

    Reinstall Java6 and java7

    Tried to run from the .jar file

    Tried to make a .bat file for the launcher (have tried many different codes)

    Disabled antivirus (F secure) and firewall

    I noticed that when i delete the .techniclauncher folder and try starting the launcher it only loads the technic-launcher.jar file in there and nothing else.

    I'm running windows xp 32bit

    Java6 is installed and java7 is installed and both latest.

    Technic launcher is the latest version.

    So if theres someone who known these kind of problems... HEELP MEE!

    Im losing my sanity already...

    Kthxbye!

  2. #2
    Moved to technic pack help for you, good luck

  3. #3
    might seem simple, but have you tried launching straight from the .jar instead of the launcher shortcut?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Site Navigation

 > FAQ

» Recent Threads

Server looking for...
22nd September 2014 21:49
Rising Channel
Today 00:48
by JKaleb
Villainy and Virtue - RP...
17th September 2014 21:21
Gameverses Collide - RP...
21st April 2013 20:21
Villainy and Virtue -...
15th September 2014 15:43
Gameverses Collide RP...
19th April 2013 21:46
You have to kill the...
25th March 2011 14:41
by Jocko L
Boys vs Girls
8th April 2012 22:42
Looking for people to...
20th October 2014 21:47
YouTube Channel -...
Yesterday 21:19
by HuoMao
Yogscast Music Thread
19th June 2013 10:31
Yogscast complete pack...
24th August 2014 21:38
What would you think...
21st October 2014 16:15
by Mr.Pups
Flux Buddies Nuke Fan art
19th October 2014 14:49

Log in

Log in