Page 2 of 4 First 1 2 3 4 Last
  1. #11
    It is working fine for me now, good pack

  2. #12
    Can anyone make a server version for this? I tried but it isn't working.

  3. #13

    Server help!

    I looked up on youtube on how to make a server for this modpack and I tried to do it for about 5 hours straight and it didnt work. If anyone could link me to a video on how to do it or if your feeling super helpful and give me a step-by-step tutorial that would be amazing. please help someone thanks

  4. #14
    normal minecraft works fine .. but when i upload the Yogscast Mooncraft files . and try running the launcher
    nothing happens . something i can do to make it work ?

  5. #15

    Looooopholes

    Quote Originally Posted by Jumpsplat120 View Post
    Distributing a modpack without full permissions from the mod authors can get you in a lot of trouble, just ask the Tekkit people. Lewis already said they were on it in regards to putting a modpack together with the appropriate permissions and stuff, best you wait until then.
    Distributing the mods themselves could get this person in trouble with the mod makers, since no credit was given. HOWEVER, not with any Yogscast memebers, since they did not make any, and are just using them at the moment. Though, there are text files in almost every mod, whether upfront or semi-hidden giving the credits to who made the modpack already, thus no REAL point and pointing it out. You can usually find these in the readme.txt files (or similar).
    Loooooopholes!

  6. #16
    The launcher won't even open...

    Quote Originally Posted by Redtwok View Post
    normal minecraft works fine .. but when i upload the Yogscast Mooncraft files . and try running the launcher
    nothing happens . something i can do to make it work ?
    if you find out let me know im having same problem
    Last edited by mighty_claw; 19th October 2013 at 09:59. Reason: double post. please use the edit button if you have anything further to add.

  7. #17
    I can't do a lan world. I have a mac and a windows, whenever I try with the mac, it says that an item id is missing. On the windows it just runs out of time and auto-disconnectes.

  8. #18
    Whenever i load up Minecraft i get the message

    'Forge Mod Loader has found a problem with your minecraft installation
    You have sources that are duplicate within your system
    Mod Id: File name
    mod_bspkrsCore:BspkrsCore-1.6.2.zip
    mod_bspkrsCore:[1.5.2]bspkrsCorev2.03.zip'

    i cant find duplicates of these files in the .minecraft/mods folder or anywhere else and i followed the instructions correctly

    Can Anyone help??
    Last edited by Fancy_Clown; 20th October 2013 at 17:08.

  9. #19
    Anyone got a server working yet? please im so desperate to play this with friends lol :P

  10. #20
    Anyone at least trying to get a server please? :P I've tried but it keeps failing.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

» Site Navigation

 > FAQ

» Recent Threads

Boys vs Girls
8th April 2012 22:42
"Assassin's Hunt"...
4th September 2012 15:25
by Lothar
Zombie Apocalypse, RP...
15th October 2012 12:21
Yogscast Complete Pack...
Yesterday 10:01
by Sat1
Word Association Game
16th July 2012 18:29
Corrupt-A-Wish
28th March 2011 18:25
by Jocko L
Feegmonster Films
18th April 2014 01:10
The Teaspoon - Let's...
3rd July 2014 20:12
RWBY
31st August 2013 10:39
Establishing a Gaming...
19th August 2014 22:52
by Meeqs
New YouTube Commentator!
24th July 2014 18:57
Gameplay, crafting and...
21st June 2014 19:36
by Mmred
Help me choose between...
Yesterday 15:45
by uhanam

Log in

Log in